Back to overview
Downtime
API is down
Aug 04 at 09:49pm CEST
Affected services
chutes.ai
API Heartbeat
Resolved
Aug 04 at 10:10pm CEST
Fixed the issue, API is live
Affected services
chutes.ai
API Heartbeat
Created
Aug 04 at 09:49pm CEST
We're looking into a fix ASAP.
Affected services
chutes.ai
API Heartbeat